API level in Appium

Hi,
I have installed Appium from http://appium.io/
I want to run Android app using java client library on Windows Operating System.
My issue is that, I have a device with API level 22, and my Appium allows me to select only till API level 19, so the API level do not match. Is there any way to increase the API level in Appium?

Maybe the GUI hasn’t catch up yet, try to run appium from terminal.

1 Like

I believe I’ve seen a similar problem. I’ve installed API level 19 as part of the Android SDK and that solved it.