Appium Desktop - Support for Xcode 1.0 is not supported

Hi,

When I am trying to start an emulator with the following capabilities I get the below error.

Error
An unknown server-side error occurred while processing the command. Original error: Xcode version ‘1.0’. Support for Xcode 1.0 is not supported. Please upgrade to version 7.3 or higher

Appium 1.2.6
xCode 9.1
Appium Doctor says everyting is OK

{
“platformName”: “iOS”,
“platformVersion”: “11.0”,
“deviceName”: “iPhone Simulator”,
“app”: “http://appium.s3.amazonaws.com/TestApp7.1.app.zip”,
“noReset”: true
}