Appium Ruby Bindings (appium_lib) v8.0.0 Released


#1

appium_lib v8

The Appium Ruby bindings (appium_lib) v8.0.0 have been released to RubyGems. This is a major release that only works with the newest selenium webdriver gem.

The Ruby bindings are still unmaintained as explained in the v7 release. I’m hoping Sauce will decide to maintain them in the future.

changes

appium_lib