Does Appium Support Android 5.0 version?

when i am automating my test cases, not able to interact with the browser through Appium on Android v5.5 but was able to interract on Android v4.4.4. Is there any solution for it??