Driver.removeapp throws an exception

Hi ,
I’ve tried to execute

driver.removeApp("com.my.app");

by using latest java_client (3.1.1) & Appium 1.4.11

but getting an exception :

Exception in thread "main" org.openqa.selenium.WebDriverException: undefined status object (WARNING: The server did not provide any stacktrace information)

and the appium log :

info: --> POST /wd/hub/session/71a4c5ca-92b5-4e94-99f5-f8a795671d82/appium/device/remove_app {"bundleId":"com.my.app"}

info: [debug] Responding to client with error: {"status":1,"value":{"message":"undefined status object"},"sessionId":"71a4c5ca-92b5-4e94-99f5-f8a795671d82"}

info: <-- POST /wd/hub/session/71a4c5ca-92b5-4e94-99f5-f8a795671d82/appium/device/remove_app 500 1.802 ms - 109

Could you please take it in your plans for future releases ?

thanks

Appium guys , any update on this one ? or maybe someone else had an issue with driver.removeApp ?

Did you find a solution to this problem? I get the same error with java_client 3.1.0 (or 3.2.0) and appium ver v1.4.13.

Nope , still doesn’t work for me