Java_client 3.4.0 release

Hi ,
Any eta to new java_client release ?
the old client doesn’t work with new appium server in case and you have POM impl…

Thanks

Appium guys ?
any clue ?

Thanks

What specifically about version 3.3.0 “doesn’t work” with Appium 1.5? Version 3.3.0 of the Java library has been working perfectly fine for me with Appium 1.5.

I’m getting an exception for PageFactory annotations , in the doc file I’ve seen that the annotations I’ve been in appium 1.5 are deprecated and new java_client has a replacement for them

@SergeyTichomirov can you please give us the date ?

Thanks,
Vikram