What is the minimum Java-client version to use with Appium 1.7.1?

Hey, does anybody know what is the minimum java-client version that is required to use with Appium 1.7.1?