App crashes at specific time - maybe due to memtrack

Sometimes when I load an image list page using appium, the app crash and gets stuck and I have to uninstall the app and restart the emulator to get rid of the problem.

In 95% of cases, I have this error in adblogcat that I do not have when it works.
01-17 17:29:00.002 1941 1955 E memtrack: Couldn’t load memtrack module

It is always nice to get rid of an error that is in sync with the problem.

I googled about it. They said increase the RAM. So I made a new AVD with 3GB instead of 1.5. And I still get the problem.

They said it may be linked to the GPU usage in the emulator.

THeir info is too dense and I did not understand it yet. I will try again.

Please help me to get the GPU logs.

Do they mean that if I add this in the manifest file, I will get the errors in the adb logcat?

<uses-feature android:glEsVersion="0x00020000"></uses-feature>  

By the way does someone know if Android uses only OpenGL and not Vulkan? WIth source link?

I tried a new emulator and I did not get this problem any more.

I switched to x64, used Hardware graphcs, added more RAM, and changed of ANdroid API (from google play to standard googla API).

I also was forced by google to do an emulator update or the emulator would not start.