Appium doctor >opencv4nodejs is needed to install

i install opencv4nodejs as
brew update
brew install [email protected]
brew link --force [email protected]

but appium doctor still tell me that “opencv4nodejs is needed”

note :-my machine is mac m1 which faces issue appears with it only

can any one help

i got the same problem,have you figure it out bro?