Appium Stopped Working


My appium automation scripts stopped working randomly today (worked two days ago). I have not installed anything new in the last few days or changed any configurations, so it’s quite weird. Not sure what’s going on.
Have tried restarting my mac computer and reinstalling appium to no avail.
Here’s what happens when I run the e2e script:
Running in devMode!
If the application is not installed on device, you can use ‘tns run android/ ios’ to install it!
Device is connected: {“name”:“SM_G960U”,“token”:“5231304e51573398”,“apiLevel”:“28”,“releaseVersion”:“9”,“status”:“booted”,“platform”:“android”,“type”:“device”}
Default device: { name: ‘SM_G960U’,
token: ‘5231304e51573398’,
apiLevel: ‘28’,
releaseVersion: ‘9’,
status: ‘booted’,
platform: ‘android’,
type: ‘device’ }
Setting application name as sitereview
‘relaxedSecurity’ is not enabled!
To enabled it use ‘–relaxedSecurity’!
Server args: ["-p",“4723”,"–log-level",“info”]
Timeout expired, output not detected for: /listener started/
‘relaxedSecurity’ is not enabled!
To enabled it use ‘–relaxedSecurity’!
Server args: ["-p",“4733”,"–log-level",“info”]

And then it will just endlessly keep retrying ports in increments of 10, but never succeeds.