Do we need to install appium-flutter-driver separately?

Hello Team,

I am trying to automate flutter application. I have a query. Do we need to install appium-flutter-driver separately ? Or it is inbuilt in latest Appium versions

Thanks in advance

Here is the github page with instructions. I haven’t used this, but it looks like you will have to install it separately:

Thanks @wreed . Definealty it will help me