I can't launch to my device

Device:iPhone 6s,iOS:9.2.1
appium version:1.5.3

I execute the command line($ideviceinstaller -l -o 7177198e5452ab4f8b55409966c86763ee361644),print :Could not connect to lockdownd. Exiting.

I execute this command line is work:

$sudo ideviceinstaller -l -o 7177198e5452ab4f8b55409966c86763ee361644
Total: 10 apps
com.hhb.footballclube - 足球魔方社区 2.52
com.nianticlabs.pokemongo - Pokémon GO 0
com.lixun.gpxj - 股票先机 20160701.2085
me.yach.Replica - Replica 16
me.ele.ios.eleme - 饿了么 140

GIve App Path with Absolute path of application in machine.

I tried, but the problem is still the same。
the app path:/Users/linguangzhen/Library/Developer/Xcode/DerivedData/AppiumTestApp-cqehsqqjkeqhazaosnsyyipbviup/Build/Products/Debug-iphoneos/AppiumTestApp.app

and,I want to know: why I run “$ ideviceinstaller -l -o 7177198e5452ab4f8b55409966c86763ee361644”, will print: Could not connect to lockdownd Exiting…

Could you try bringing this app out of the Library folder and placing it in your Desktop or Downloads folder and try? Not sure if there might be some permission issues we might be observing here.