Installation fail in updated appium 1.7

I have install appium latest 1.7 version and set the below capabilities but facing the issue while execution.
“deviceName”: “motoe4”,
“platformName”: “Android”,
“platfromVersion”: “7.0”,
“appPackage”: “”,
“appActivity”: “”,
“autograntpermissions”: “true”
Aslo tried after removing the application,but still facing the issue
Package io.appium.unlock signatures do not match the previously installed version; ignoring!]’; Code: ‘1’

@Amit_Tallewar uninstall manually appium unlock app from phone

Also tried this but same issue

@Amit_Tallewar add appium logs at and give us link to look

Hey Aleksei,
I have added the logs in given link please review once

@Amit_Tallewar where is link to logs :slight_smile: ? After adding logs it to gist it will create link. you need to copy it and print here.

I forget to paste the link:slightly_smiling_face: please refer the link :

@Amit_Tallewar try to follow uninstall under all users. in logs we see that app still on phone. not helps -> enter issue into appium github

I have tried to uninstall from the given link, but still some issue reported in appium github

hi can you please share from where u install appium 1.7 version ,i m unable to downlaod