Invalid or unsupported WebDriver capabilities found

Hello,
I installed the new appium desktop inspector and when I try to start the session I get an error


at the appium 1.21 everything works with the same capabilities and nothing special now, what was changed?
even though I changed the all capabilities

I still got error:

  • Platform you are automating : iOS 15.0.1
  • Appium version 1.22
  • Real Device
  • Java
  • Mac

Thanks