Salesforce Webview :Appium is not displaying the child elements inside webview in Salesforce Application

Our salesforce application has a webview under android.webkit.WebView tag, and we used the Appium GUI tool to inspect. we were able to inspect the native elements but we can’t see or inspect the WebView’s child elements like text fields and buttons, it has only views appended to it and the whole webview is selected as a single element. Also, when I use the Appium tool to switch context, it only gives me NATIVE APP as an output, so I can’t switch to WebView.
Kindly let me know how can i access the elements under WebView tag.
We’ve also tried using Chrome remote debugging, however, the webview isn’t visible in Chrome.

Application under Test: Salesforce 236.060.0

Platform : Android

Appium version:1.22.2

Versions of Android: 10,12

Device: Real Device (Mi,Samsung,Moto)

Programming language:Java

OS :Windows Operating System

Note: We also tried several versions of Appium, including 1.13.0, 1.18.1, and 1.18.2.!