When start all tests, run only first test and next is "Test ignored."

Help please, I ran into a problem that when I run all my tests from a folder, only the first one is executed! The next test fails with a “Test ignored” error and that’s it.

Also, if you run the entire folder many times, sometimes the tests pass, but in 98% they fail. I don’t understand what is the problem:

-------------- START --------------
мая 11, 2022 8:58:21 AM io.appium.java_client.remote.AppiumCommandExecutor$1 lambda$0
INFO: Detected dialect: W3C
WARNING: An illegal reflective access operation has occurred
WARNING: Illegal reflective access using Lookup on org.aspectj.weaver.loadtime.ClassLoaderWeavingAdaptor
WARNING: Please consider reporting this to the maintainers of org.aspectj.weaver.loadtime.ClassLoaderWeavingAdaptor
WARNING: Use --illegal-access=warn to enable warnings of further illegal reflective access operations
WARNING: All illegal access operations will be denied in a future release
Success: passOnboarding
-------------- FINISH --------------

Test ignored.

Default Suite
Total tests run: 1, Failures: 0, Skips: 0

Process finished with exit code 0

Help me pls =(

@Aleksei You have helped so many here before (including me and thank you for that!)
Perhaps you can point out what I’m doing wrong?

Add your code (remove sensitive info from it if it exist)